Results 1 to 7 of 7

Hybrid View

  1. #1
    Itachi Fanboy Tommeh's Avatar
    Join Date
    Jun 2008
    Location
    Nextdoor
    Posts
    195

    Browser error or?

    Evertime I go into the online manga reader to read Naruto I always come across this error in both internet browsers, IE and Firefox.

    http://i33.tinypic.com/15x283.jpg
    "If you want to kill me, despise me, hate me, and live in an unsightly way... Run, and cling to life, and then some day, when you have the same eyes as I do, come before me." - Uchiha Itachi

    Anime:
    Dragonball, Z & GT
    Naruto & Shipuuden
    Death Note
    Bleach
    Mobile Suit Gundam


    Manga:
    Naruto
    Bleach

  2. #2
    Woop! Exia-01's Avatar
    Join Date
    Sep 2007
    Location
    Swansea, Wales
    Posts
    19
    i am getting the same problems i can only view forums.. the home page dont load and i can not download from the toolbar aswell
    - We fear that which we cannot see -

  3. #3
    Retired Administrator
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    812
    To me this looks like your computer can't connect to one of the servers dl01.mangashare.com but it is indeed up.
    Si vis pacem, para bellum
    PGP Key Here

  4. #4
    Silent-ish stewchan's Avatar
    Join Date
    Feb 2008
    Location
    Where the thistle blooms
    Posts
    587
    You gotta keep refreshing, but it keeps happening to me as well. Its only with that header as well

  5. #5
    どうしてこうなった! Sangaz's Avatar
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Posts
    2,003
    I've had the same problem with the homepage a few times today, only the banner at the top loads.

    It's fine after refreshing the page a few times though.

  6. #6
    Woop! Exia-01's Avatar
    Join Date
    Sep 2007
    Location
    Swansea, Wales
    Posts
    19
    ty refreshing the page works
    - We fear that which we cannot see -

  7. #7
    Retired Administrator blud's Avatar
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    1,187
    Seems like this could have something to do with the third party ad code in the top. Looking into this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •