Results 1 to 6 of 6

Threaded View

  1. #1
    Mr. Small Fry chomio's Avatar
    Join Date
    Aug 2008
    Location
    I hope on the globe.
    Posts
    72

    Unhappy Computer doesn't start anymore...

    Well, I've got the following problem;
    When I start my computer, I get my Bios screen, but it doesn't go any further...
    Does anyone knows what the problem could be?


    I've got a computer (laptop) with the following specifics;

    - Aspire 8930G
    - Intel Core Duo Processor T6600
    - 1791MB NVIDIA Geforce 9700M GT Turbocache
    - 4Gb DDR3

    4 years old, maybe it's a bit to old and it gave up :(
    EDIT:
    - I tried it with putting the original Windows install disc, it still doesn't go further than the bios screen (acer logo stays on top
    - My computer was still working fine when the latest release of Naruto and Bleach were posted.
    - My computer had a crash, I cleaned the dust away and let it cool down ( this happens every three months, so it's normal).

    MY COMPUTER DOESN'T BOOT, it's stuck at the booting screen, I can't access the booting menu anymore with the usual F2 or F12 buttons, and forget about anything related to windows. I can't access the OS anymore.
    Last edited by chomio; 05-16-2012 at 10:42 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •